售前咨询
技术支持
渠道合作

GlobalSign:关于 TLS 1.0 禁用通知

尊敬的客户:
为了符合支付卡行业数据安全标准(PCI DSS)并符合行业最佳实践,Globalsign 将在 2018 年 6 月 21 日禁用 TLS1.0 和 TLS1.1。由于已知的安全漏洞,PCI 标准规定 TLS1 .0 安全通信于 2018 年 6 月 30 日不再生效。
客户影响和建议
请检查以确保您的浏览器支持 TLS1.2 协议。2018 年 6 月 21 日之后使用 TLS 1.1 或更低版本的将无法连接到 GlobalSign 系统。
注意:最新的浏览器版本支持 TLS 1.2 或更高版本,其中包括:

Google Chrome 版本:30+
Mozilla Firefox 版本:27+
IE 版本:11+,Edge
Safari 版本:7+(手机版 6+)
SSL 客户:我们建议您配置服务器以支持最新的协议版本,并禁用旧版本。
禁用 TLS 1.0和TLS 1.1(以及 SSLv2 和 SSLv3)
使用 TLS 1.2 和 TLS 1.3

关于更多GlobalSign的产品,请联系GDCA数安时代)。
转载GlobalSign

上一篇:

下一篇:

相关新闻