售前咨询
技术支持
渠道合作

Mozilla在Firefox Nightly中不再对TLS 1.0和TLS 1.1提供支持 

Nightly是Firefox浏览器更新最快、新功能最多,不过也是最不稳定的一个版本,因此很多Firefox的实验性新特性会在Nightly通道上最先被发现。现在,根据外媒Neowin的报道,他们在最新的Firefox Nightly版本中发现Mozilla已禁用对TLS 1.0和TLS 1.1加密协议的支持。

TLS全称为:Transport Layer Security——安全传输层协议,用于在两个通信应用程序之间提供保密性和数据完整性。TLS 1.0和1.1是其比较老旧的版本,TLS 1.0的使用期限已超过21年。TLS 1.1仅比TLS 1.0进行了较小的改进,出于安全因素考虑,因此也不再受到支持。

显然,2020年即将到来,Mozilla在Firefox Nightly中禁用对TLS 1.0和TLS 1.1加密协议的支持是在暗示去年的决定即将开始全面实行。

如果浏览器不再支持TLS 1.0和TLS 1.1,这意味着用户将无法再使用这些协议连接到网站。根据SSL Labs 的最新统计,有95.8%的网站支持TLS 1.2,而17.7%的网站支持TLS 1.3。本月,支持TLS 1.3的站点数量增长了2.2%,而支持TLS 1.2的站点数量增长了0.2%。

去年底,由谷歌、微软、苹果和火狐联合发表了声明(查看联合声明) 将会在2020年初完全在所有主流浏览器中停止TLS1.0和TLS1.1协议的支持。届时 使用这些旧的不安全的协议的网站和服务器将会无法打开,用户无法连接。

随着72版本的谷歌浏览器的发布,谷歌已经为此奠定了基础。目前,通过72版本的浏览器访问TLS1.0 TLS1.1协议的网站将会在开发者控制台收到不安全的提示。同时,从谷歌浏览器81版本开始,用户将无法访问和连接到未升级到TLS1.2的网站和服务器系统。

TLS1.0和TLS1.1协议存在诸多安全漏洞,目前也正在被广泛应用在攻击中。去年PCI DSS已经发出规定,任何提供在线支付的网站都必须停止TLS1.0协议并且开启TLS1.2安全协议的支持。

因此,我们强烈建议您在为自有或最终客户安装和配置HTTPS安全连接服务器时,启用最新的安全协议 TLS1.2 版本和安全的加密套件。在配置后请您尽量使用 https://www.ssllabs.com 进行检测并进行错误修复,确保您的安全服务器达到A+评分水平,提高您的网络设施安全性。

Firefox 74.0 Stable 计划于 2020 年 3 月 10 日发布

声明:来源:Neowin,本网站发布的图片均以转载为主,如果涉及侵权请尽快告知,我们将会在第一时间删除。本站原创内容未经允许不得转载,或转载时需注明出处:GDCA数安时代

上一篇:

下一篇:

相关新闻